FANDOM


regolamento
Per segnalare difficoltà momentanee dovute a cause sconosciute, o in generale per casini tecnici con il software mediawiki, il server Wikia o i vari browser, e per avanzare possibili soluzioni. Che il più delle volte consistono nell'aspettare qualche ora.

Inoltre usa questo spazio per proporre soluzioni tecniche quali nuove estensioni, modifiche agli strumenti esistenti ecc.

Ultimo commento di Wedhrodisc, mercoledì 4 lug 2018, 12:25:00
Archivio discussioni Bricolage:   2016-07-23  →   2018-07-04


Trasferimento dal vecchio forum modifica

Questo thread nasce dal mastodontico "Problemi vari su Nonciclopedia" che non sto neanche a riassumere perché sono anni di segnalazioni sempre delle stesse cose.--Pulotto WEDHRO Moai Wedhro 07:13, lug 23, 2016 (CEST)

Continua ad uscirmi la skin oasis qui, sul nuovo forum! È normale?--
Pulisher, Inquisitore, Nabbysitter e DetormentizzatoreLogo Bittorrent
BigJack 10:58, lug 21, 2016 (CEST)
Sì, l'ha impostata Cresh, mi pare, perché la nostra qualche volta non funziona come si deve. Io ho provato a insistere per tenere la nostra almeno un po', per vedere se è almeno sopportabile, ma da allora non ne ho saputo più nulla.--Pulotto WEDHRO Moai Wedhro 12:07, lug 21, 2016 (CEST)
Eh, ma fino a che non permette di creare topic ce la teniamo. Al massimo posso disabilitarla nei topic già creati--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 14:33, lug 21, 2016 (CEST)
Puoi spiegare in dettaglio quali problemi ci sono con la nostra skin? Per me questa cosa di non poter creare topic è nuova, tanto per dire.
PS: in effetti con la skin nostra non compare il tasto per salvare un nuovo topic. Ho dato una veloce occhiata al codice e mi pare che i tasti sono messi un una classe div "disabled" o qualcosa del genere, ma non ne capisco abbastanza di HTML.
Non è che nella "skin" nostra (in realtà nell'impaginazione stessa) è un banale errore di classi a rendere invisibili quei tasti? Farebbe comodo poter vedere il codice che forma la skin, CSS compreso che non si sa mai.--Pulotto WEDHRO Moai Wedhro 13:40, lug 22, 2016 (CEST)
Nope, mi hanno detto che è un problema della skin monobook che risolveranno a breve, nel frattempo ci teniamo il forum così. Per le pagine nel namespace "Conversazione" (le discussioni già create) invece il problema non sussiste, quindi se vuoi posso disabilitare la skin oasis come dicevo sopra--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 16:52, lug 22, 2016 (CEST)
Se è davvero l'unica soluzione, allora è l'unica soluzione. Insomma, fai pure.--Pulotto WEDHRO Moai Wedhro 17:22, lug 22, 2016 (CEST)

Ragazzi, non so se ve ne siete accorti, ma Wikia continua a mandare messaggi automatici ai nuovi utenti, e fin qui non ci sarebbe nulla di male se non fosse che nel testo c'è scritto che quel messaggio sta a significare che il sito o non ha amministratori o non è attivo... 93.41.85.181disc 20:08, 25 lug 2016 (CEST)

Premetto che non sono amministratore. In effetti l'avevo notato, quindi ho cercato sulle pagine di aiuto di Wikia e ho visto che quel messaggio parte automaticamente se nessun admin ha modificato nulla negli ultimi 60 giorni. Cosa ovviamente falsa, visto che me ne risultano diversi attivi praticamente tutti i giorni.
Non so bene come procedere ma quasi quasi provo a segnalarlo come bug, ma sarebbe bene che un admin si pronunciasse prima.
PS: per ora ho scritto a Zurponedisc.
PPS: El Zurpo ha detto che segnalerà la cosa a chi di dovere, quindi restiamo in attesa.--Pulotto WEDHRO Moai Wedhro 08:42, lug 26, 2016 (CEST)
Ok, ho segnalato. Aspettiamo (non troppo, mi auguro) e speriamo.--ZurpOcchioPNGne 09:16, lug 26, 2016 (CEST)
Non so se ve ne siete accorti, ma il problema è stato risolto.--ZurpOcchioPNGne 10:12, lug 31, 2016 (CEST)

Test:Sei noncidipendente?

Solo a me non funziona?--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 21:29, ago 8, 2016 (CEST)

a me funziona. Ho provato adesso e mi pare tutto ok.--Blueyes2002 disc 21:41, ago 8, 2016 (CEST)
Anche a me funziona tutto. Opera su Linux, se serve saperlo.--Pulotto WEDHRO Moai Wedhro 21:57, ago 8, 2016 (CEST)
Adesso funziona anche a me (FF su Win10). Boh--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 08:39, ago 9, 2016 (CEST)

Non so se sia effettivamente un Colpa di Wikia, ma comunque...

Ho rinominato il File:OrianaFallaci.JPG (aggiungere ?redirect=no) in File:Oriana Fallaci.JPG e aggiornato il nome in quasi tutte le pagine in cui è inserito, tranne che Utente:Zenzozenzo/Sandbox3 (come si può vedere qui) perché il file non c'è nel suo codice sorgente. L'altra ipotesi era che fosse inserito in un template, ma l'unico riguardante la Fallaci era un'anteprima WOS cancellata.

Per fare delle prove ho copincollato per intero il codice sorgente della sand di Zenzozenzo nella mia sandbox, ma il file stranamente non risulta utilizzato in quest'ultima.

Qualcuno potrebbe risolvere l'arcano? Gratta--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 14:54, ago 12, 2016 (CEST)

L'ho cercato, il file, non lo trovo da nessuna parte. Proviamo ad aspettare, certe volte mi capitava. Spesse volte mi capitava.--IsidoroIsidoroBubbola 16:10, ago 12, 2016 (CEST)
Non ci ho capito niente, ma la butto lì: forse bisogna aspettare che i database di Wikia si aggiornino. Sempre per la serie "soluzioni random per problemi incomprensibili": hai provato a fare un purge (aggiungere ?action=purge)?--Pulotto WEDHRO Moai Wedhro 19:09, ago 12, 2016 (CEST)
Ho purgato più volte ma niente.--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 19:51, ago 12, 2016 (CEST)

Altro problema: non funzionano i test. O meglio, a volte funzionano, altre volte si vede solo il codice sorgente. IMHO Wikia ha qualcosa che non va nei codici che fanno funzionare i test.--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 20:07, ago 24, 2016 (CEST)

Ho come un deja-vu.
Wikiquote
«Test:Sei noncidipendente? Solo a me non funziona?»
(Anse1997)
--Pulotto WEDHRO Moai Wedhro 20:24, ago 24, 2016 (CEST)
Appunto, il problema persiste.--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 06:52, ago 25, 2016 (CEST)

Io vedo il codice sorgente appena la pagina carica; si sistema tutto in pochi secondi. Ma mi pare di ricordare che già da un po' di mesi una tipologia di test aveva qualche problema. 79.13.203.186disc 07:46, ago 25, 2016 (CEST)

A volte si sistema in pochi secondi, altre volte rimane il codice sorgente e basta. Il tutto casualmente.
Altro problema ancora: perché se uso un link diretto a nonciclopedia come link esterno in un template (ad es il Template:Dimensione), sputtana tutto il template?
Esempio 1: nessun link:
{{Dimensione|80%|Lorem ipsum dolor sit amen}}
Appare:
Lorem ipsum dolor sit amen
Esempio 2: link esterno ad altro sito:
{{Dimensione|80%|[https://www.google.it] Lorem ipsum dolor sit amen}}
Appare:

[1] Lorem ipsum dolor sit amen

Esempio 3: link a Nonciclopedia sotto forma di link esterno:
{{Dimensione|80%|[http://nonciclopedia.wikia.com/wiki/Pagina_principale?diff=2495858&oldid=2495745] Lorem ipsum dolor sit amen}}
Appare:

Non appare un cazzo. Come mai? Come si può risolvere tale grave mancanza?--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 10:57, ago 26, 2016 (CEST)
Guarda che la titolazione del link va dentro le parentesi quadre, non fuori. Quindi per rifare il secondo esempio:
{{Dimensione|80%|[https://www.google.it Lorem ipsum dolor sit amen]}}

Lorem ipsum dolor sit amen

Facendolo col terzo non appare niente lo stesso. Boh... Proviamo usando l'HTML nudo e crudo invece del template:
<span style="font-size:80%">[http://nonciclopedia.wikia.com/wiki/Pagina_principale?diff=2495858&oldid=2495745Lorem ipsum dolor sit amen]<span>

Lorem ipsum dolor sit amen

Ed ecco che funziona. Può darsi ci sia un bug nel template.
Ho provato ad eliminare un paio di elementi che pur non essendo sbagliati erano superflui ma non ha funzionato. Ripeto il boh.--Pulotto WEDHRO Moai Wedhro 21:50, ago 26, 2016 (CEST)

È da almeno un mese che il sito mi si inchioda e non mi mostra le versioni aggiornate delle pagine; solitamente con un purge passa tutto ma oggi ne ho dovuti fare cinque di seguito prima di vedere risultati. Macheènormale?!?--AutOcchioPNGScrivi a Mente 16:13, set 6, 2016 (CEST)

Hmm... Forse stavano rilasciando uno degli aggiornamenti settimanali e quindi i server erano un po' impallati--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 16:36, set 6, 2016 (CEST)

Solo a me dà problemi la visualizzazione dei video?

Esempio: Terrone (in fondo)

E questo problema me lo dà solo con Firefox (aggiornato; Win10), ma non con Chrome.

Non solo, ci sono tutta una serie di questioni irrisolti:

  1. i test che funzionano ad intermittenza;
  2. il problema che ho segnalato pochi post fa
  3. inoltre, se c'è un link in una didascalia di un immagine mentre si usano template come Cit] o Dialogo, manda a capo per forza; per capirci:
Esempio

Quote rosso1 Lorem ipsum esempio sit amen Quote rosso2

--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 21:58, set 7, 2016 (CEST)

Anch'io Firefox, aggiornato ma con Win7, nessun problema col video. Coi test nessun problema, vedo il codice sorgente solo per un attimo e poi si sistema. Ma ti capita con tutti i test o solo con alcuni? 2. creeeeeeesh! 3. E col quote e il blurb accade lo stesso?--AutOcchioPNGScrivi a Mente 22:18, set 7, 2016 (CEST)
Io lo vedo benissimo, firfox aggiornato con win10. Sospetto che sia un problema sul tuo pc, tipo componenti aggiuntivi o magari il flash player (chrome ed edge ne hanno uno integrato, gli altri no)--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 14:37, set 12, 2016 (CEST)
Adesso vedo bene anch'io, era un problema temporaneo relativo alla finestra (non succedeva su un'altra finestra di ff).
Che mi dici degli altri problemi?--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 15:33, set 12, 2016 (CEST)

KITT mi ha segnalato comportamenti anomali del template anzianità che a quanto pare

"non va avanti da solo, devo dargli una "spinta". Mi tocca cioè cliccare "Modifica/Vandalizza", cliccare il cursore alla cazzo di cane e premere Salva e chiudi". Stesso problema riscontrato anche da Steoragno che segnala anche problemi ocn la creazione dei paragrafi nella sua pu; in sostanza il mediawiki non viene interpretato.--AutOcchioPNGScrivi a Mente 17:56, set 12, 2016 (CEST)

L'ho appena provato e funziona, e poi non capisco che vuol dire "cliccare il cursore alla cazzo di cane". Temo trattarsi di un caso di nabbaggine.--Pulotto WEDHRO Moai Wedhro 08:54, set 13, 2016 (CEST)
Provato anch'io, il template funziona ma in effetti se modifichi i dati il counter scatta in avanti di x giorni. Magari è solo un problema di refresh. Per l'altro utente, e a riguardo della creazione dei paragrafi, ho rimosso un tag e il problema è sparito.--AutOcchioPNGScrivi a Mente 09:45, set 13, 2016 (CEST)
Non ho esaminato il codice ma suppongo acceda al database o almeno all'orologio interno del server, quindi magari una "purga" può aiutare; vedi tu se è il caso di narrare al nabbo i segreti del purge.--Pulotto WEDHRO Moai Wedhro 12:28, set 13, 2016 (CEST)
Ok, grazie Wed: riferirò.--AutOcchioPNGScrivi a Mente 12:31, set 13, 2016 (CEST)

Tento di fare il login ed ecco quello che leggo:

"Operazione non riconosciuta" L'azione specificata nella URL non è valida. È possibile che la URL sia stata digitata in modo errato o che sia stato seguito un collegamento non valido. Ciò potrebbe anche indicare un bug in Nonciclopedia.

Capita occasionalmente ma capita, almeno da una settimana.--AutOcchioPNGScrivi a Mente 08:21, set 14, 2016 (CEST)

Azzardo: di recente wikia ha modificato la pagina di login (de facto reinderizza alla loro pagina di login generale per tutta wikia). Potrebbero esserci problemi per quello.
Con che browser di capita?--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 10:10, set 14, 2016 (CEST)
Con FF. Più tardi provo con Opera.--AutOcchioPNGScrivi a Mente 12:05, set 14, 2016 (CEST)
Ma te lo fa anche col login automatico? Voglio sperare che non digiti nickname e password ogni volta a mano...--Pulotto WEDHRO Moai Wedhro 12:07, set 14, 2016 (CEST)
Se ha pc condiviso, o comunque non protetto da password, è bene che faccia così, IMHO.--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 06:06, set 15, 2016 (CEST)
Wikiquote
«#inoltre, se c'è un link in una didascalia di un immagine mentre si usano template come Cit] o Dialogo, manda a capo per forza; per capirci:»
(Anse1997)

Questo è un problema noto da parecchio tempo, ed è colpa del template cit. Per metterlo a posto, si potrebbero sfanculare tutti quelli senza immagine, quindi per ora lo lascio così Sisi--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 12:23, set 18, 2016 (CEST)

Ok, grazie--AutOcchioPNGScrivi a Mente 15:31, set 18, 2016 (CEST)

Qualsiasi voce cercata sulla barra di ricerca mi porta alla pagina speciale di ricerca. Succede solo a me?--IsidoroIsidoroBubbola 22:24, set 28, 2016 (CEST)

Boh, a me funziona (firefox) Mumble--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 11:35, set 29, 2016 (CEST)
Ieri sera accadeva anche a me, oggi no. Mi capita solo col completamento automatico.--AutOcchioPNGScrivi a Mente 11:49, set 29, 2016 (CEST)
Wikiquote
«Tento di fare il login ed ecco quello che leggo:

"Operazione non riconosciuta" L'azione specificata nella URL non è valida. È possibile che la URL sia stata digitata in modo errato o che sia stato seguito un collegamento non valido. Ciò potrebbe anche indicare un bug in Nonciclopedia.

Capita occasionalmente ma capita, almeno da una settimana.»
(Autoputrefaziosamente)

Come da consiglio di cresh ho scritto a Wikia; mi hanno risposto dicendo che il problema gli è noto. 79.13.203.128disc 11:14, set 30, 2016 (CEST)

Vedo la pagina del tribunale orribilmente sformattata. Succede anche a voi? 151.53.28.180disc 16:48, set 30, 2016 (CEST)

Sì... Ghsbpuidebiufuck--IsidoroIsidoroBubbola 20:30, set 30, 2016 (CEST)
Mi chiedo di chi sia la colpa... Rolleyes 151.53.28.180disc 20:35, set 30, 2016 (CEST)
Idem. Ultimamente troppi problemi su 'sto sito. 79.13.203.128disc 07:26, ott 1, 2016 (CEST)
Di preciso, cosa vedete? Così vedo se posso risolvere--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 09:27, ott 1, 2016 (CEST)
Adesso niente, è normale. Prima però i commenti inseriti con * non "tabulavano" correttamente e anche il carattere sembrava diverso. Per giunta dalla casella di ricerca il completamento automatico in questi giorni invece di portarti sulla voce ti portava sulla pagina di ricerca. Va tutto a singhiozzi. 79.13.203.128disc 09:40, ott 1, 2016 (CEST)
Hmmm potrebbe essere dovuto al fatto che stanno facendo parecchi cambiamenti al sito e quindi penso possa capitare che i server si comportino un po' a minchia. Dovrebbe comunque risolversi entro breve.--Qui Giacque Cresh.(Fatemi le condoglianze!) Problemi Tecnici?Chiedi al Bot!Insultami!@fandom 08:43, 2 ott 2016 (CEST)

Il codice si comporta in modo strano. Guardate la pagina Drop bear in basso. Anche quando scrivo succedono cose strane, ad esempio il testo va a capo da solo, oppure il cursore non si sposta come dovrebbe quando cancello.--Treffoconfessa - CCSC 13:51, 3 ott 2016 (CEST)

Io ho provato a fare qualche modifica e non ho notato niente di strano, d'altronde non vedo perché dovrebbe farlo solo con quella pagina e non con altre; ti ho tolto un segno di titolo aperto, per la cronaca. Secondo me c'è qualcosa che non va con l'interfaccia fra il sito e il tuo pc, ovvero nel tuo browser. Puoi provare a usare un browser diverso?--Pulotto WEDHRO Moai Wedhro 14:08, 3 ott 2016 (CEST)
Ora ho provato a fare delle modifiche e non è successo niente. Sì, prorbabilmente si era un po' incasinato il browser (Firefox).--Treffoconfessa - CCSC 14:33, 3 ott 2016 (CEST)

Ogni volta che metto il template "scadenza" in una pagina appare questo:

"Errore nell'espressione: operatore < inatteso"

E la pagina non va nella categoria: "articoli in scadenza". Che succede? 151.74.188.133disc 21:26, 3ott 1, 2016 (CEST)

Ma il file che anziché iniziare con file:....jpeg/gif/etc iniziano con immagine:... non vengono più riconosciuti? Ho visto che il file non viene cancellato, ma dove è presente con l'incipit "immagine" lo dà inesistente. C'è qualche firma che ha questo problema. E immagino che non riguardi solo le firme.--IsidoroIsidoroBubbola 17:27, nov 3, 2016 (CEST)
Omg Perché, esistono file che iniziano con immagine? Giuro che non lo sapevo.--ZurpOcchioPNGne 17:34, nov 3, 2016 (CEST)
Erano i vecchi file a iniezione indiretta, ormai non vengono più prodotti.--IsidoroIsidoroBubbola 18:02, nov 3, 2016 (CEST)
Tipo? Fai qualche nome.--ZurpOcchioPNGne 18:41, nov 3, 2016 (CEST)
LamentoneACDC lampoVeni vidi WC, Papocchio Messer Ciambauamba Possiede una ristampa del Death Note., Papocchio sigillo in ceralaccaNonciclOcchioPNGpediologo © 43.842 etché etché...

--IsidoroIsidoroBubbola 22:12, nov 3, 2016 (CEST)

Riguardo ai file che iniziano con "immagine", se ne trovano ancora in vecchie gallery e in pagine utente vetuste.--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 21:58, nov 18, 2016 (CEST)

Un anonimo segnala che Sveltopedia non viene visualizzata. Colpa di Wikia o la pagina ha volutamente un codice al suo interno che la fa sparire?--Revenant Lord 90% sarcasmo 10% serietà 10:12, nov 11, 2017 (CEST)

Sparisce tutto di botto come in buio. Vediamo un po'...--IsidoroIsidoroBubbola 10:17, nov 11, 2017 (CEST)
Non credo proprio sia voluto. C'è qualcosa che non quadra col <div></div>, ma in altre pagine funzia. Togliendo quel tag viene fuori questo, è pressappoco così che dovrebbe essere la pagina?--IsidoroIsidoroBubbola 11:02, nov 11, 2017 (CEST)
Non ne ho la minima idea, mai vista in 6 anni di permanenza sul sito. Bisognerebbe chiedere a, credo attualmente l'unico utente che abbia assistito alla creazione della pagina, sperando se ne ricordi (è pur sempre un articolo di 8 anni fa).--Revenant Lord 90% sarcasmo 10% serietà 11:17, nov 11, 2017 (CEST)

C'è un problema col template di votazione del Parlamento: io qua ho votato, ma il mio voto non compare, anche dopo aver purgato la pagina..--Anse1997 Coltellino svizzero mini ( mensole e furgoni ) 22:23, feb 20, 2017 (CEST)

Ho scritto "vota" invece di "voti", adesso correggo.--Pulotto WEDHRO Moai Wedhro 23:24, feb 20, 2017 (CEST)
Volevo segnalare un errore di formattazione nella pagina principale: il file per la citazione di Sasha Grey ha una [ in più all'inizio, facendolo apparire come testo e non come immagine--Loll
Occhio, Papocchio, prezzemolo e finocchioPapocchio
lpe 08:31, apr 17, 2017 (CEST)
Oops! Sistemato.--Pulotto WEDHRO Moai Wedhro 08:36, apr 17, 2017 (CEST)

Test modifica

Ho bisogno di qualche conferma del fatto che funzionano o meno. Dopo una modifica al javascript suggeritami da un tecnico, vedo che a me funzionano su Firefox ma non su Opera, Brave e Qupzilla.--Pulotto WEDHRO Moai Wedhro 08:33, giu 1, 2018 (CEST)

A me non funzionano, né su Firefox né su Chrome. --ZurpOcchioPNGne 19:37, giu 1, 2018 (CEST)

Giro di boa modifica

Pare abbiano ripreso a funzionare:

  • Morph
  • Cassetto
  • Funzione "doppia pagina" o come cavolo si chiama (ma il titolo rimane lo stesso)
  • Username
  • Le note: invece che passarci sopra col cursore compaiono già in piccolo
  • Libro
  • Galleria a scorrimento
  • La cornice del "thumb" nelle altre wiki c'è, forse è una questione di tempo
  • Il titolo dovrebbe essere già attivo, ma con un altro template e non so quale
  • Idem pel Tooltip
  • Youtube non credo funzionerà più, ma si può ovviare caricando direttamente i video, cosa che era già possibile fare. Anzi, così l'inconveniente del "questo video è stato cancellato" scomparirà.

Inoltre ipotizzo che quelle modifiche sbrodola-codice che ogni tanto compaiono a utenti (capitò anche a me) siano assestamenti dei signori della distruzione di FanDum-dum.--IsidoroIsidoroBubbola 13:21, lug 4, 2018 (CEST)